SIP-S01, SIP&ONVIF, 15W, PoE, Alarm In, Schedule, 48K OPUS Audio Codec, Http Url.
Item NO.:
SIP-S01Order(MOQ):
1Payment:
T/T,Western Union, PaypalProduct Origin:
ChinaColor:
WhiteLead Time:
1 WeekWeight:
1kgProduct Description
The Network Ceiling Speaker is smooth design, which makes it nicely blending with its surroundings. It's easy to mount flush with a ceiling, which is perfect for installation in school, offices, stores and hospitals. It can be applied to play background music, announcement, security or fire alarm linkage. The standard SIP/ONVIF protocol allows easy integration to most brands in the VoIP and security field.
IP Ceiling Speaker Feature
● Transmit excellent sound for music and announcement.
● Support web firmware upgrade for easy maintenance.
● Standard ONVIF protocol to compatible ONVIF VMS/NVR.
● Standard SIP protocol to compatible with other SIP devices.
● Support RTP Multicast as alternation of SIP backend system.
● PoE eliminates need for local power supply.
● 48K OPUS Audio Codec enables excellent sound quality .
Specification
Audio
Decoding
OPUS 48KHz, MP3 44.1KHz,
G.722-ADPCM 16KHz, G.711-PCMU 8KHz, G.711-PCMA 8KHz, G726 8KHz, GSM 8KHz,
LPCM-16bit-Stereo/Mono 44.1kHz
Speaker
Max SPL
96dB
Frequency Response
100Hz ~ 18KHz
Frequency Range
500-2KHZ +- 10dB
Harmonic Distortion
0.1@1kHz
Signal to Noise Ratio
91dB
Network
Security
Password protection, IP
address filtering, Digest authentication, User access log, Firewall
Network Protocol
SIP, ONVIF, HTTP, HTTPS,
IPv4, TLS, RTSP, RTP, SRTP, RTCP, DHCP, DNS, NTP, TCP, UDP, IGMP, ICMP, ARP,
SNMP v1/v2c/v3, Bonjour
Network Interface
10/100 Base-TX, RJ45
SIP Features
Supports the SIP
protocol for integration with VoIP systems and SIP/PBX platforms.
Amplifier
Amplifier Description
Built-in 15W Amplifier
General
Operating Temperature
-30℃ — +60℃
Material
Metal
Rate Power
15W
Power Supply
PoE (IEEE802.3af/at) or
DC 12V
Interface
RJ45, DC Power Input,
GPIO Alarm Input, Reset Button
Installation
In Ceiling
Dimensions
200 × 90 mm
Net Weight
1 KG
Languages
English, Italian,
Russian, Korean, Chinese Simplified & Traditional
Warranty
2 years
Package Includes
Network Ceiling Speaker
400-12KHZ +- 20dB
Supports secondary/backend SIP server, IPv4 (IPv6 in development).
Supports codecs: OPUS, G722, G711U, G711A.
SIP DTMF (RFC 2976, RFC 2833/RFC 4733)
Quick Guide
Product Image

If you are interested in our products and want to know more details,please leave a message here,we will reply you as soon as we can.