Tonmind IP PoE Intercom SIP-D32

D32, SIP & ONVIF, Two-way intercom, PoE, 12V Power Out


  • Item NO.:

    SIP-D32
  • Order(MOQ):

    1
  • Payment:

    T/T, Western Union, Paypal
  • Product Origin:

    China
  • Color:

    Black
  • Lead Time:

    1 Week
  • Weight:

    265g
  • Product Detail

Product Description

The Tonmind IP PoE Intercom SIP-D32 is a compact and robust SIP-based IP intercom designed for reliable two-way voice communication in security, emergency, and access control applications. Featuring a one-button emergency call design, built-in speaker and microphone, and full-duplex audio, the SIP-D32 ensures clear and instant communication. It supports standard SIP and ONVIF protocols, allowing easy integration with SIP PBX systems, IP paging systems, and CCTV platforms. Powered via PoE and built with a durable aluminum alloy panel, the SIP-D32 is ideal for indoor professional installations requiring stability, security, and easy deployment.



IP PoE Intercom Features

● One-button emergency call for full-duplex audio intercom.

● Compatible with standard SIP and ONVIF protocol.

● Built-in speaker and microphone for calls and receiving broadcasts.

● POE power supply support for streamlined installation and operation.

● Durable, high-grade aluminum alloy panel.


Specification

Audio

Decoding

OPUS 48KHz, MP3 44.1KHz, G.722-ADPCM 16KHz, G.711-PCMU 8KHz, G.711-PCMA 8KHz, G726 8KHz, GSM 8KHz, LPCM-16bit-Stereo/Mono 44.1kHz

Built-in Speaker

1W, 8Ω

Built-in MIC

Yes

Network

Security

Password protection, IP address filtering, Digest authentication, User access log, Firewall

Network Protocol

SIP, ONVIF, HTTP, HTTPS, IPv4, TLS, RTSP, RTP, SRTP, RTCP, DHCP, DNS, NTP, TCP, UDP, IGMP, ICMP, ARP, SNMP v1/v2c/v3, Bonjour

Network Interface

10/100 Base-TX, RJ45

SIP Features

Supports the SIP protocol for integration with VoIP systems and SIP/PBX platforms
Supports secondary/backend SIP server, IPv4 (IPv6 in development).
Supports codecs: OPUS, G722, G711U, G711A.
SIP DTMF (RFC 2976, RFC 2833/RFC 4733)

General

Material

Alloy panel, Metal back cover

Power Supply

PoE (IEEE802.3af/at)

Interface

1 × RJ45, 1 × Alarm IO input, 1 × LED, 1 × 12V Power output

Dimensions

86mm × 86mm × 38mm

Weight

265g

Color

Black

Languages

English

Warranty

2 years

Package includes

IP PoE Intercom
Quick Star Guide
Screw M3.5*20*4pcs
L-shaped torx wrench T10*23*66



Product Image




Leave A Message

If you are interested in our products and want to know more details,please leave a message here,we will reply you as soon as we can.

Related Products
Ip Speaker And Microphone
IP Network Intercom Paging Microphone
SIP-M20, 8 SIP Lines, IP Direct Call, Speed Dialing Keys, RTP Multicast Paging, Real-time Monitoring, FTP Server, USB Disk Music, Easy Contacts Control
Ip Speaker And Microphone
IP Mini Intercom Paging Microphone
SIP-M30, 6 SIP Lines, IP Direct Call, Speed Dialing Keys, RTP Multicast Paging, Real-time Monitoring, FTP Server, USB Disk Music, Easy Contacts Control
IP Intercom
Tonmind D26V IP Video Intercom
D26V, SIP & ONVIF, Two-way intercom, 2M pixels camera, PoE, relay, output.
IP Intercom
Tonmind IP Microphone Panel SIP-D31
D31, SIP & ONVIF, PoE, Built in MIC, GPIO input, LED, Speaker output, 12V Power Out
voip sip gateway
Tonmind SIP Paging Adapter SIP-T20
SIP-T20, 48K OPUS Audio Codec, MIC, headset and speaker interface. Alarm: GPIO, HTTP URL and relay out. Compatible with VoIP SIP devices, ONVIF VMS.
ip board
Tonmind Network Board for Speakers With 1080P Video Input
SIP-K20C, FHD 1080P@30fps Video Input, PoE, 48K OPUS Audio Codec, RTP Multicast, IP Tool
IP PA System
Tonmind PA System Software Package PA200
Tonmind PA System Software Package PA200 is a Windows 11 hardware device with PA System software pre-installed.
IP PA System
Tonmind PA System Software Package PA100
Tonmind PA System Software Package PA100 is PA System software pre-installed on a windows 10 hardware.
Leave A Message
Leave A Message
If you are interested in our products and want to know more details,please leave a message here,we will reply you as soon as we can.

Home

Products

skype

whatsapp